Citrix XEN Server

Other languages:


Information sign.png Note
VSS and quiesced snapshots no longer supported

VSS and quiesced snapshots of Windows VMs are only supported in Citrix Hypervisor 8.0 and earlier versions; they have been removed in Citrix Hypervisor ≥ 8.1 and in the version ≥ 9.0.x.x drivers. If you want to continue using the quiesced snapshot feature with Windows VMs hosted on Citrix Hypervisor 8.0 and earlier, retain your current 8.2.x.x version of the Windows I/O drivers and do not update to the 9.0.0.x drivers. For more information, see Citrix Hypervisor 8.1 Deprecations and removals.