Unsupported OS

From SEPsesam
Jump to: navigation, search

Discontinued SEP sesam Server OS

The following table lists the last supported version of SEP sesam for specified operating systems. You can continue using the last supported version of SEP sesam on these operating systems, but SEP AG no longer provides updates or fixes for the specified versions.

Operating system Last supported version Release Notes
RHEL 6 4.4.3.64 Grolar 4.4.3 Grolar
SLES 11 SP2, SP3, SP4 4.4.3.x Beefalo V2, see notes 4.4.3 Beefalo V2 SEP announced that it would no longer support SLES 11 SP2, SP3, SP4 with SEP sesam Beefalo, but has re-established support for Beefalo V2, where all SEP sesam Beefalo V2 packages (Server, Client, etc.) can be used. However, Beefalo V2 is the last supported SEP sesam version for SLES 11 SP2, SP3, SP4 .
Debian 8 »Jessie« 4.4.3.64 Grolar 4.4.3 Grolar
Debian 7 »Wheezy« 4.4.3.64 Grolar 4.4.3 Grolar Version 4.4.3.64 only available for sesam-cli on amd64
Windows Server 2008 R2 4.4.3.x Beefalo V2, see notes 4.4.3 Beefalo V2 SEP announced that it would no longer support SEP sesam Server on Windows Server 2008 R2 with SEP sesam Beefalo, but has re-established this support already in Beefalo. This actually means that the last supported SEP sesam Server version for Windows Server 2008 R2 is Beefalo V2.
Windows Server 2008 4.4.3.64 Grolar 4.4.3 Grolar
Windows 7 4.4.3.64 Grolar 4.4.3 Grolar
Ubuntu 14.04 4.4.3.48 Tigon V2 4.4.3 Tigon V2
All 32-bit operating systems 4.2.2.40 4.2.2
SLES 10 4.2.2.40 4.2.2
RHEL 5 4.2.2.40 4.2.2
Debian 6 »Squeeze« 4.2.2.40 4.2.2 sesam-cli also available in version 4.4.1.22
Windows Server 2003 4.2.2.40 4.2.2
Debian 5 »Lenny« 4.2.1.34 4.2.1
SLES 11, SLES 11 SP1 4.2.1.34 4.2.1


For a complete list of supported SEP sesam clients, see SEP sesam Support Matrix.